Jump to content
Sign in to follow this  
PrgSkidmark

ADO Execute RecordsAffected NOT on my workstation

Recommended Posts

PrgSkidmark

All,

This is a problem with my workstation. I have NOT identified the problem. My ADO programs work great on other workstations. They used to work on my workstation in the past. I always used to get the RecordsAffected returned. But, something happened in the past month on my workstation. Now when I run any AutoIT scripts the RecordsAffected value is not updated. On other workstations the same AutoIT program works great.

I use the Provider = SQLOLEDB. Perhaps the driver is damaged. Maybe my MDAC is corrupt. I'm not sure.

Does anyone have suggestions?

Thanks!

Doug

Share this post


Link to post
Share on other sites
ptrex
PrgSkidmark

@PrgSkidmark

Download and reinstall the latest version of MDAC 2.XX ?

This will fix all errors if needed.

regards,

ptrex

What sucks is that I downloaded the MDAC component checker, which says I have 2.81.

So I downloaded 2.81 and the 2.81 SP1, and I tried to install them both. But, the install gives some message about not for this operating system. That is BS because the download page says Windows XP, and it says 2.81 is the same to be released with XP SP1, and 2.81 SP1 was released with XP SP2. It's all making me mad.

I was thinking about reinstalling the XP SP2, and hope it repairs something, but I don't feel like it if I don't have to.

Doug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×