Jump to content
Sign in to follow this  
soulhealer

hiding files/dirs

Recommended Posts

soulhealer

hi, is there any way to hide files/dirs with autoit?

thanks

Share this post


Link to post
Share on other sites
Generator

hi, is there any way to hide files/dirs with autoit?

thanks

What's the purpose?

Anyways FileSetAttrib() you can set to System file and it's not visible to anything.

Share this post


Link to post
Share on other sites
soulhealer

uhm... thanks, but i want something else than file attrib, since it could be visible when folder options on explorer modified.

Share this post


Link to post
Share on other sites
Generator

uhm... thanks, but i want something else than file attrib, since it could be visible when folder options on explorer modified.

Nope you still can't see, I tried.

Share this post


Link to post
Share on other sites
soulhealer

Yes it can, untick the "Hide protected operating system files"

file attrib is a bad way to hide files... any other way please?

Share this post


Link to post
Share on other sites
Generator

Yes it can, untick the "Hide protected operating system files"

file attrib is a bad way to hide files... any other way please?

Mine is always unticked but I can't seem to see it, maybe you can redirect the folder to somewhere else. As you move it and relink it.

Share this post


Link to post
Share on other sites
Excalibur

Depends on the OS. I know theres quite a few ways for Pre-NT Systems. I know that there are ways that exist fin Windows XP & Vista to make a folder inaccessable, but at this time, I do not know what they are. Reason I know there are ways in XP and Vista is because of the finger-print scanner, you can completely lock folder access out.


Ooo Ëxçã¿îbúr ooO"Information Is Not Knowledge." ~Albert Einstein

Share this post


Link to post
Share on other sites
Generator

Actually the setting for Hide/Show system file is in Registery, maybe add a loop to check it and if not just RegWrite again.

At my school, when I set File Attrib to Hidden+System+ReadOnly, I can't seem to see it anyhow. So yeh.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.