Sign in to follow this  
Followers 0
bobheart

NET - START, STOP

6 posts in this topic

How would do you a NET - START, STOP of apache with @ComSpec ?

Thanks for the help .

Share this post


Link to post
Share on other sites



Here is an example of a net start, just change the ccmexec to your service you want to start, do the same with net stop.

RunWait(@ComSpec & " /c " & 'net start ccmexec',@TempDir,@SW_HIDE)

Share this post


Link to post
Share on other sites

I can't seem to get it to stop .

the net is apache , Apache.exe . but i can't get it to stop . haven't treid start yet .

Share this post


Link to post
Share on other sites

I can't seem to get it to stop .

the net is apache ,  Apache.exe . but i can't get it to stop . haven't treid start yet .

<{POST_SNAPBACK}>

does it work from the command line?

Top

Share this post


Link to post
Share on other sites

Just gave it one more try and didn't work with apache.exe . So gave apache2 a try and that worked ? the exe is apache.exe but I see in the Servies it is apache2 . so all give that a try with the script now .

Share this post


Link to post
Share on other sites

Script works

RunWait(@ComSpec & " /c " & 'net stop Apache2',@TempDir,@SW_HIDE)

Thanks ..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0