Sign in to follow this  
Followers 0
codenoob

Pulldown Menu bug?

5 posts in this topic

Hmm this is bizarre..But after I run the AutoIT Info Window once the rest of the OS seems to respond strangely by accessing the pull down menu of any window i maintain focus in for more than 5 seconds. Its not anything that causes any serious repercussions or work flow suffrage BUT its extremely annoying!

Any help is greatly appreciated, I'm a noob so again sorry if the description and whatnot aren't the best.

Running Win XP Pro, plenty of free space, ram , brand new system, good vid cards, processors etc..all that fun stuff..

Share this post


Link to post
Share on other sites



This should not be happening. I am afraid I cannot replicate this. I am therefore unable to conclude what would be causing something like that.

Larry, JDEB, Jon, jpm, or Valik might be able to help you on this one. Try posting this in the Bugs Forum as a possible bug.

- The Kandie Man ;-)


"So man has sown the wind and reaped the world. Perhaps in the next few hours there will no remembrance of the past and no hope for the future that might have been." & _"All the works of man will be consumed in the great fire after which he was created." & _"And if there is a future for man, insensitive as he is, proud and defiant in his pursuit of power, let him resolve to live it lovingly, for he knows well how to do so." & _"Then he may say once more, 'Truly the light is sweet, and what a pleasant thing it is for the eyes to see the sun.'" - The Day the Earth Caught Fire

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

yea Ive seen this, and sometimes some background colors invert(in color) themselves right?(labels, groups, ect)

are you doing something that works with windows? because whe you mouse over an item on the pulldown, it affects that item immediately =P

Edited by MethodZero

[center]"When you look at old, classic games like Snake, you often put it off because it's such a simple game, but it's only when you actually try and create your own unique game from scratch, do you finally appreciate those games."[/center][center]Don't ask for answers if you haven't TRIED yet![/center][center]Most answers can be answered in the help file! Use it![/center]

Share this post


Link to post
Share on other sites

yea Ive seen this, and sometimes some background colors invert(in color) themselves right?(labels, groups, ect)

are you doing something that works with windows? because whe you mouse over an item on the pulldown, it affects that item immediately =P

I have not seen the color changes as of yet? Im basically just using the Info Box to get some untitled window names to control and access them, stuff like that.

No other apps are running at the time and a restart seems to alleviate the problem until I fire it off again (Info Box) Ive only seen it yesterday, but Ill see if I cant pin it down.

Thanks guys!

Share this post


Link to post
Share on other sites

I have not seen the color changes as of yet? Im basically just using the Info Box to get some untitled window names to control and access them, stuff like that.

No other apps are running at the time and a restart seems to alleviate the problem until I fire it off again (Info Box) Ive only seen it yesterday, but Ill see if I cant pin it down.

Thanks guys!

Well I 'think" I have figured out what the problem is..it appears that when the weirdness displays itself that somewhere a AutoIT script has error ed out or is paused, I just saw the thing happen then I noticed before I restarted that if I kill the script (that was paused) it doesnt happen anymore.. SUT....Stupid User Trick!

HAH!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0