Sign in to follow this  
Followers 0
EndFunc

Symantec Antivirus

6 posts in this topic

New defs released are now making autoit being detected as the MSN.Flooder. It is also deleting exes in the Scite folder. Has anyone else started having this problem???

This has got to get fixed.


EndFuncAutoIt is the shiznit. I love it.

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

New defs released are now making autoit being detected as the MSN.Flooder. It is also deleting exes in the Scite folder. Has anyone else started having this problem???

This has got to get fixed.

I use Zonealarm and NOD32, no problems here, but i'm also using v3.1.1.13 (Beta) [the old autoit beta]

i'll update and let you know after, did you report autoit as nonmalicious to your AV yet?

Edited by backstabbed

tolle indicium

Share this post


Link to post
Share on other sites

I haven't used NAV for a while but isn't there an option to make it Ignore certain files or folders from being scaned again? Like a safer zone.

Lucky me I use NOD32 :)

Share this post


Link to post
Share on other sites

Yeah this is SAV Corporate so I don't have a choice, but I think I just found that they released new defs today that is supposed to fix the problem. I will see.


EndFuncAutoIt is the shiznit. I love it.

Share this post


Link to post
Share on other sites

Symantec deployed virus defs yesterday rev. 20 that caused this problem. It's been fixed with rev. 41.

Share this post


Link to post
Share on other sites

#6 ·  Posted (edited)

http://www.autoitscript.com/forum/index.php?showtopic=46842

and

http://www.autoitscript.com/forum/index.ph...showtopic=46810

and

http://www.autoitscript.com/forum/index.php?showtopic=46830

and

http://www.autoitscript.com/forum/index.ph...showtopic=46880

and

probably more...

There were at least two SAV updates for 30 May 2007 that I saw yesterday...

Rev 41 does not seem to be a problem for scripts compiled with AutoIt 3.2.2.0

-MSP-

Edit:

...or you could just get your own updates:

http://securityresponse.symantec.com/avcen...ges/US-N95.html

Edited by herewasplato

[size="1"][font="Arial"].[u].[/u][/font][/size]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0