Jump to content
Sign in to follow this  
Drew

Why does it save that way?

Recommended Posts

Drew

Well I made a script and everytime I save it , it doesn't save like something from autoit. And everytime I try to run it , it says windows doesn't know what it is and I have to select what to run it with from a list ( autoit ). I don't know if i did something that changed it or not but it used to work fine.

Share this post


Link to post
Share on other sites
BigDod

Make sure that you save your file with .au3 extension.



Get Beta versions Here Get latest SciTE editor Here AutoIt 1-2-3 by Valuater - A great starting point.

Time you enjoyed wasting is not wasted time ......T.S. Elliot
Suspense is worse than disappointment................Robert Burns
God help the man who won't help himself, because no-one else will...........My Grandmother

Share this post


Link to post
Share on other sites
Jos

Well I made a script and everytime I save it , it doesn't save like something from autoit. And everytime I try to run it , it says windows doesn't know what it is and I have to select what to run it with from a list ( autoit ). I don't know if i did something that changed it or not but it used to work fine.

Using which editor ?

Did you hit the Save-as and type NAME.au3 ?

:)


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
Drew

i use scite i believe is what its called...

i forgot the .au3

thanks a ton

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×