Sign in to follow this  
Followers 0
outlaw999

[Help Request] Hello tere.. [Play/Pause]

10 posts in this topic

Hi there I'm new here, and i need some help... My keyboard has a Play/Pause key, and I use that Play/Pause key to activate a bot for my game, because when the bot stuck, it will stop, so it will require me to press Play/Pause key again in order for it to run again.

So can please someone make a simple autoit script that press Play/Pause key every 5 or 10 mins? it would be a grate help. thanks.

Share this post


Link to post
Share on other sites



bump~

Please help =[

Share this post


Link to post
Share on other sites

the bot just stop attacking any everything... the bot = WoW Glider. you can google it, it's a bot for World of warcraft.

Share this post


Link to post
Share on other sites

The play key? Don't think I ever seen it..:whistle: Take a look at the functions Sleep and Send in the help file. You should be able to do this yourself.

Share this post


Link to post
Share on other sites

i got no knowledge of Autoit... i am just a fan of user... lol i been using it for about 6 months, on different sort of thing.

I can take a picture of my keyboard...

Share this post


Link to post
Share on other sites

#7 ·  Posted (edited)

Picture...

Posted Image

Posted Image

Edited by outlaw999

Share this post


Link to post
Share on other sites

bump again... any1 please help?

Share this post


Link to post
Share on other sites

Finally a help :whistle: thanks you, i'll try that now.

Share this post


Link to post
Share on other sites

working perfect, just what i need :whistle:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0