Sign in to follow this  
Followers 0
rudi

OT: SciTE - the autocomplete window always opening on 1st monitor?

2 posts in this topic

Hello,

when my Laptop is in it's port replicator [1], I prefer to use the larger, 2nd monitor to code in "AutoIT-SciTE", version 1.68.

SciTE Window is maximized on the 2nd monitor: 1280*1024 (left)

The Desktop is on the 1st monitor: 1024*768 (right)

The autocomplete window opens on the 1st monitor, at the left margin in the pixel distance from top, where I'm typing in the maximized SciTE window on the 2nd monitor. So if I'm typing 'below' 768 pixels from top, it even opens 'outside' the 1st monitor.

Can I change this, so that the autocomplete always opens just below the position I'm typing in the SciTE window?

I try to attach a screenshot.

Have a nice weekend, Rudi.

[1] HP Omnibook XE3-GF, Windows 2000 SP4.

post-12537-1183875847_thumb.jpg


Earth is flat, pigs can fly, and Nuclear Power is SAFE!

Share this post


Link to post
Share on other sites



i dont think that this is related to the autoit related customisations.

check if the original scite behaves the same way and if yes you should

direct your questions to the scite mailing list.

i dont remember any option which could be related to this (but i'm only human)

so i guess you found a bug :whistle:


CoProc Multi Process Helper libraryTrashBin.nfshost.com store your AutoIt related files here!AutoIt User Map

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0