Sign in to follow this  
Followers 0
GoogleDude

koda loses functions after I import au3 and add then save.

3 posts in this topic

#1 ·  Posted (edited)

I have a AutoIt Script that I made awhile ago with Koda and no longer have the original KXF file for my form. When I import my script into Koda v1.6.1.11 and then add some new buttons ect to it then save if the end AU3 script loses everything but all the functions that my buttons ect are told to do when pressed. Am I missing something here or is this just me?

Thanks to all whome may help.

EDIT: Never mind I didnt bother seeing the CTRL-U to update the script. hehe.

GoogleDude

Edited by GoogleDude

Share this post


Link to post
Share on other sites



OK Sorry I guess im still missing something. After I import the original AU# script into Koda and add my new buttons ect. The CTRL-U is greyed out. Im sure its something simple.

GoogleDude

Share this post


Link to post
Share on other sites

OK Sorry I guess im still missing something. After I import the original AU# script into Koda and add my new buttons ect. The CTRL-U is greyed out. Im sure its something simple.

GoogleDude

Ctrl-U function works only in case when your script have a reference to the form. Reference can be generated only if form saved. So now, after you import form, save this form with some name, generate code, copy #Region... #EndRegion block to clipboard and manually replace in editor your old GUI block. Then after reopening form you should be able using update function.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0