Sign in to follow this  
Followers 0
Nahuel

Shft keystroke won't work.

5 posts in this topic

Well... if I use the + or {shiftdown}{shiftup}, nothing happens. If I want to send "/" for example, it'll always send 7. (spanish keyboard). I've searched the help file and can't find anything. Anyone knows why?

And if I use {printscreen} it's like pressing "alt+printscreen". I mean... it only takes the active window, not the whole screen. Is there a way to avoid this?

Share this post


Link to post
Share on other sites



No-one? :)

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

did you try:

Send("{RSHIFT down}7{RSHIFT up}")

?

Edited by Pfaeff

Share this post


Link to post
Share on other sites

did you try:

Send("{RSHIFT down}7{RSHIFT up}")

?

Yes. It keeps sending the 7. Of course it does the same with all the keys. If I want to send "A" it sends "a" and so on...

Share this post


Link to post
Share on other sites

Snip...

And if I use {printscreen} it's like pressing "alt+printscreen". I mean... it only takes the active window, not the whole screen. Is there a way to avoid this?

Snip...

try click on the desktop befor so use mouseclick("left",0,0,1)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0