Sign in to follow this  
Followers 0
Achilles

Erasing an .iso that is always in use...

5 posts in this topic

#1 ·  Posted (edited)

I have an incomplete .iso that I mounted with daemon tools.

I want to delete but it always is in use. I have closed the Daemon.exe process but it still says it's being used.

Anybody have any idea how to fix this?

Edited by Piano_Man

My Programs[list][*]Knight Media Player[*]Multiple Desktops[*]Daily Comics[*]Journal[/list]

Share this post


Link to post
Share on other sites



I have an incomplete .iso that I mounted with daemon tools.

I want to delete but it always is in use. I have closed the Daemon.exe process but it still says it's being used.

Anybody have any idea how to fix this?

Just unmount the iso and then close daemon.

Share this post


Link to post
Share on other sites

:)

That would work! I though closing Daemon would close everything related to the .iso but I guess not. Thanks!

For some reason it still holds the iso as in use. Glad i helped.

Share this post


Link to post
Share on other sites

Completely irrelevent to the forum, but when you close daemon tools you are most likely closing the tray icon. Since it runs as a service your iso will remain mounted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0