Sign in to follow this  
Followers 0
Guest BL@(K-R34P3R

Fraps -> Coords

3 posts in this topic

I downloaded Fraps, because I am writing a game script, where the coordinates have not been working. So I got Fraps, took a screenshot, then opened up the screenshot, the problem is, when I open the screenshot, there is still a grey box around it! How do I get the EXACT coordinates of where I want to click. This is very frustrating!

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

I have morrowind so I did a couple tests with it. The problem is not the coords. It seems that when autoit moves the mouse, it drops the cursor out of the morrowind window. I tested outside of morrowind by taking a screenshot at 1024x768 in game, then finding the coords in paint, then I set the screenshot to my desktop, and ran a pixsearch script I wrote a while ago and compared the code which was identical. Tested the script for morrowind on the desktop image and it worked fine, but not in morrowind. Not sure what's up. I'll mess with it a little more tomorrow to see if it's possible to work around it.

*edit* btw the gray outline only throws it off by 1 pixel width and height by the looks of it when I checked the dimensions of the pic.

Edited by KnowledgeSponge

Share this post


Link to post
Share on other sites

OMG, thanks a LOT! I knew there was something wrong... Anyways, does the mouseclicks work in game? Because, if so, then I will just use the script after the game is started that wouldn't be a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0