Jump to content
Sign in to follow this  
Guest BL@(K-R34P3R

Dell Support Alerts

Recommended Posts

Guest BL@(K-R34P3R

How can I permanently delete these from starting in the system tray? They don't pop up on start up, but like 10 mins after the computer has been on... Just annoys me. Anyway way to delte them?

Share this post


Link to post
Share on other sites
t0ddie

just disable the alerts.

i dont have a del.. so i dont know how.

i dont think its a startup issue.. i think its your computer connecting to dell.. and realizing that it needs an update

run msconfig to see if you have anytihing starting up.. although it would not take 10 minutes.. so i KNOW this isnt where your problem is arising.

Edited by t0ddie

Valik Note Added 19 October 2006 - 08:38 AMAdded to warn level I just plain don't like you.

Share this post


Link to post
Share on other sites
Guest BL@(K-R34P3R

The thing is, it's not downloading anything. (It does that seperately), but it is just popping up the little system tray icon. All it shows is alerts about viruses and stuff that are currently out and info. about them. I have no need for this, and it is in no way helping me. I have it disabled, but it keeps coming!

Share this post


Link to post
Share on other sites
t0ddie

what does the alert say???

does it say your computer may be at risk.. yadda yadda...

sounds like you downloaded service pack 2

that will do that.


Valik Note Added 19 October 2006 - 08:38 AMAdded to warn level I just plain don't like you.

Share this post


Link to post
Share on other sites
Guest BL@(K-R34P3R

No its not anything like that. It just pops up, and says info. about viruses that are "big" right now. Doesn't download or anything, just lets you know not to open up unsafe emails and stuff. Pointless.

Share this post


Link to post
Share on other sites
t0ddie

i dont know, i briefly went to the dell site.. and typed in the search "disable alerts" i got nothing.

i would suggest writing to customer support


Valik Note Added 19 October 2006 - 08:38 AMAdded to warn level I just plain don't like you.

Share this post


Link to post
Share on other sites
KnowledgeSponge

You made sure there were no entries under any of the run keys or in startup folder?

Share this post


Link to post
Share on other sites
this-is-me

Try typing "msconfig" into the run box... Look at startup.


Who else would I be?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×