Jump to content
Sign in to follow this  
Emiel Wieldraaijer

Line -1 error

Recommended Posts

Emiel Wieldraaijer

Hi All,

can someone explain what the "line -1 error" means

Thnx

Emiel

Edited by Emiel Wieldraaijer

Best regards,Emiel Wieldraaijer

Share this post


Link to post
Share on other sites
Tiger

I have the same error. This is a bug. I delete the new version and i have install the version v3.2.4.9


My UDFs:- _RegEnumKey

Share this post


Link to post
Share on other sites
Emiel Wieldraaijer

This error occurs when i run a program in Windows Vista with UCA enabled ..

#RequireAdmin added at the top of the script..

This error is occurs when i obfuscate the script (1.0.20.0)

AutoIT 3.2.8.1

Scite 1.7.4

Wrapper 1.9.3

Obfuscator 1.0.20.0


Best regards,Emiel Wieldraaijer

Share this post


Link to post
Share on other sites
Zedna

From 3.2.6.0 (3.2.5.2 beta) changed compiled format that no longer contains source script.

So no exact line number can be given in error messages.

Therefore "line -1 error"

EDIT: typos

Edited by Zedna

Share this post


Link to post
Share on other sites
Emiel Wieldraaijer

@Zedna,

thnx.. that is a good explaination

Emiel


Best regards,Emiel Wieldraaijer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×