Jump to content
Sign in to follow this  
Nahuel

AutoIt Script to EXE Converter screwed up.

Recommended Posts

Nahuel

I was trying to compile my script with Aut2Exe V3 when I noticed it was taking way too long. I waited, and after a few seconds I got this message:

Posted Image

I knew there was nothing wrong in line 5 because I used the script before, so I clicked convert again... same error. So when I decided to check what was wrong with my script, I was shocked to see the file was gone. :shock:

What the hell happened?

Share this post


Link to post
Share on other sites
Fossil Rock

See if you can recreate the error. Post the code here, or save it to a separate file before you try to compile it.


Agreement is not necessary - thinking for one's self is!

My-Colors.jpg

cuniform2.gif

Share this post


Link to post
Share on other sites
Nahuel

Oh, I just figured out what it was :">

I browsed to my script and:

In source it said: "Path\script.au3"

and in destination: "Path\script.au3". I copied the source path into the destination box and forgot to change the .au3 extension to .exe. I understand now why my script got removed, ahaha. Try it and you'll see :)

It's strange that it even tried to compile... It should compare both paths and make sure they are valid, that would make it even more noob-proof :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×