Sign in to follow this  
Followers 0
mikep56

Auto3Lib Installer error

4 posts in this topic

Hi All,

I am new to this forum, but have been using AutoIt for about a year. I went to run the Auto3Lib Installer, and it gave me an error stating that I was using the incorrect version of AI. I think it was v3.2.?.?. The installer said that it needed v3.2.4.9(?). So I downloaded and installed the latest version, v3.2.8.1 I think. When I ran the installer I got the same error message, except the message box stated the new version of AI that was installed. I believe the message said something like "The Auto3Lib needs v3.2.4.9 or later, and has detected v3.2.8.1". So it detected the installed version of AI correctly, but it still won't install. Sorry for the sketchy details, but I am at work and not at home right now.

Thanks for any help.

Regards,

Mike

Share this post


Link to post
Share on other sites



Hi Zedna,

Thanks for the quick response. I will try it out when I get home tonite.

Regards,

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0