Jump to content
Sign in to follow this  
Matteo

Help for Aut2EXE!

Recommended Posts

hi,i've a VERY BIG PROBLEM: my Aut2Exe compiles the scripts, but when i start it, windows get error and close the Executable, because?

This problem was started when i download the lasted version, the problem there comes whit this?

Please help me


,.-~*´¨¯¨`*·~-.¸-(_[M]¦•¦[A]¦•¦[T]¦•¦[T]¦ •¦[E]¦•¦[O]_)-,.-~*´¨¯¨`*·~-.¸

Share this post


Link to post
Share on other sites

hi,i've a VERY BIG PROBLEM: my Aut2Exe compiles the scripts, but when i start it, windows get error and close the Executable, because?

This problem was started when i download the lasted version, the problem there comes whit this?

Please help me

more information will be needed to be able to help you ...

- script

- version autoit

- what error do you get

etc

Share this post


Link to post
Share on other sites

the error is:

----

AppName: test.exe AppVer: 3.2.8.1 ModName: test.exe

ModVer: 3.2.8.1 Offset: 00087978

----

the script is:

----

msgbox(0, "Title","Text")

----

The AutoIt version is: v3.2.8.1


,.-~*´¨¯¨`*·~-.¸-(_[M]¦•¦[A]¦•¦[T]¦•¦[T]¦ •¦[E]¦•¦[O]_)-,.-~*´¨¯¨`*·~-.¸

Share this post


Link to post
Share on other sites

can you check these files and their size:

C:\Program Files\AutoIt3\Aut2Exe\Aut2exe.exe 277Kb

C:\Program Files\AutoIt3\Aut2Exe\AutoItSC.bin 504Kb

Also check your AV for errors ..

Jos

Edited by Jos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...