Sign in to follow this  
Followers 0
Matteo

Help for Aut2EXE!

8 posts in this topic

hi,i've a VERY BIG PROBLEM: my Aut2Exe compiles the scripts, but when i start it, windows get error and close the Executable, because?

This problem was started when i download the lasted version, the problem there comes whit this?

Please help me


,.-~*´¨¯¨`*·~-.¸-(_[M]¦•¦[A]¦•¦[T]¦•¦[T]¦ •¦[E]¦•¦[O]_)-,.-~*´¨¯¨`*·~-.¸

Share this post


Link to post
Share on other sites

hi,i've a VERY BIG PROBLEM: my Aut2Exe compiles the scripts, but when i start it, windows get error and close the Executable, because?

This problem was started when i download the lasted version, the problem there comes whit this?

Please help me

more information will be needed to be able to help you ...

- script

- version autoit

- what error do you get

etc


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

the error is:

----

AppName: test.exe AppVer: 3.2.8.1 ModName: test.exe

ModVer: 3.2.8.1 Offset: 00087978

----

the script is:

----

msgbox(0, "Title","Text")

----

The AutoIt version is: v3.2.8.1


,.-~*´¨¯¨`*·~-.¸-(_[M]¦•¦[A]¦•¦[T]¦•¦[T]¦ •¦[E]¦•¦[O]_)-,.-~*´¨¯¨`*·~-.¸

Share this post


Link to post
Share on other sites

#4 ·  Posted (edited)

can you check these files and their size:

C:\Program Files\AutoIt3\Aut2Exe\Aut2exe.exe 277Kb

C:\Program Files\AutoIt3\Aut2Exe\AutoItSC.bin 504Kb

Also check your AV for errors ..

Jos

Edited by Jos

Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

The size are Right.

what is AV?


,.-~*´¨¯¨`*·~-.¸-(_[M]¦•¦[A]¦•¦[T]¦•¦[T]¦ •¦[E]¦•¦[O]_)-,.-~*´¨¯¨`*·~-.¸

Share this post


Link to post
Share on other sites

AV means anti-virus. I don't think you will need to. Here's a strange error... :)


I'm not English, then please excuse my spelling :)

Share this post


Link to post
Share on other sites

i know the error is strange, i've scan the executable, but don't find virus...


,.-~*´¨¯¨`*·~-.¸-(_[M]¦•¦[A]¦•¦[T]¦•¦[T]¦ •¦[E]¦•¦[O]_)-,.-~*´¨¯¨`*·~-.¸

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0