Sign in to follow this  
Followers 0
gpence

A3L Install error?

3 posts in this topic

OK, let me satrt off by saying I haven't used AutoIt for about 2 years and I've recently changed jobs where it would come in handy again. I'm trying to get up to speed and have looked at some of the sample scripts, etc. I was trying to download and install the A3 Library, but I get this error message:

AutoIt Update Required

Auto3Lib requires at least version 3.2.4.9 of AutoIt.

Your version of AutoIt is v3.2.8.1

Now, I realize that it's been a while since I used AutoIt and it's been even longer since I took a math class in school, but isn't 3.2.8.1 still greater than 3.2.4.9??

What gives?

Share this post


Link to post
Share on other sites



Thanks WeaponX.

I never was successful at modifying the registry using the scripts in several of your links, but I found an installer here which did a wonderful job.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0