Sign in to follow this  
Followers 0
DirtDBaK

Say Goodbye To amp 3

74 posts in this topic

#1 ·  Posted (edited)

Hey Guess What!

Because of a recent jackass I am taking AMP 3 off this forum for good, I'm going to take it somewhere that it can be semi-productive.

And to all that encountered the registry error I'm sorry, but YOU READ THE DAMN warning before downloading..

Anyways for those of you who liked it, or at the least tested it, Thanks for your help and support.

Say Goodbye to AMP 3

Edited by DBak

[center][/center]

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Screen shots look cool and it's worth doing purely if you learn something from it IMHO!

Just downloaded it and I get Error Code1: Directory Not found in Save file and it keeps doing it every time you click OK and have to end task in taskmanager to kill it, how do you get round this?

Edited by ChrisL

Share this post


Link to post
Share on other sites

It looks like its going to be a good player, can't wait for tonight.

Share this post


Link to post
Share on other sites

Link is up ...and...lol screenshots are so outdated

Very nice, the update took a while but after running, everything is smooth and nice.

Some error, i set my skin to default, and after restart the program it had some Library error popped up, but i changed the skin and it worked fine.

I have to test out more and see if i can find any issue. Overall, very nice.

Share this post


Link to post
Share on other sites

Looks awesome so far!

Keep up the good work!

Share this post


Link to post
Share on other sites

Wow, I think you have met your goal. I think this is better than PPlayer, the only bad part was that at startup the update took a couple of minutes and there were some errors as Generator suggested. But overall, it was very responsive and easy to use. ;):P Good job.

Share this post


Link to post
Share on other sites

Looks extremely beautiful!!

And nicely coded too :P

Share this post


Link to post
Share on other sites

#10 ·  Posted (edited)

Ok everyone im going to try to start on a simple installer to install the files into thier own folder under program files and add a start menu link and desktop shortcut. I'm also going to try to either find or create new icons for the AMP 3 executable and associated files. (Since i've caught i cold today i might not be going anywhere for a few day so i might as well work on AMP 3 !)

Before i forget... i noticed some strange errors when running the executables in the new autoit *.*.*.10 and the beta *.*.*.14 im not sure why this is and i plan on checking it out... (SKINEDIT.EXE error says something like "Autoit error Script source could not be read from destination file." this makes no sense since the program has already been compiled, when i switched back to 3.2.8.1 it works fine. any idea's why ?)

Edited by HumanInterfaceProject

Share this post


Link to post
Share on other sites

i could host the files on my pc as a secondary server if needbe, i'll need all the files and some changes will need to be made to the updaters.

Share this post


Link to post
Share on other sites

Plase New Link Download on Rapidshare.com :P

Share this post


Link to post
Share on other sites

Ok everyone i got over my cold so i have to goto school tomarrow which sux but that is bewsides the point the installer is coming along nicely and i hope to be able to post it on here later tonight ! i'll edit this post with a link to the installer when i finish BUT ! the installer will not have additional skins and extra's unless i can squeeze them in...

Share this post


Link to post
Share on other sites

Where do you want those keys read to ?

Share this post


Link to post
Share on other sites

Well, I'd like to test AMP 3, but I'm not able to do it.

Every Server gives me a timeout-error...

You might upload it on a static host?

greetings,

Pascal

Share this post


Link to post
Share on other sites

It should be up. But for me I'm always getting timed out.

=> I don't have the file and I can't get it

Share this post


Link to post
Share on other sites

#17 ·  Posted (edited)

Well now I was able to download...

I started AMP 3.exe and nothing happened...

In the Task Manager appeared "Updater_Core.exe" for some time. Then it disappeared and nothing happened.

Starting it another time caused the same.

Edit:

Well I cut out AMP 3.exe of the Update folder and put it on the main folder.

Then I got a loading screen for about 30 sec and after that I got an error that AuthMod.exe is missing

Edited by Pascal257

Share this post


Link to post
Share on other sites

Well now I was able to download...

I started AMP 3.exe and nothing happened...

In the Task Manager appeared "Updater_Core.exe" for some time. Then it disappeared and nothing happened.

Starting it another time caused the same.

Edit:

Well I cut out AMP 3.exe of the Update folder and put it on the main folder.

Then I got a loading screen for about 30 sec and after that I got an error that AuthMod.exe is missing

Had the same problem but when i removed the version number in Version2.ddb (which is in the updater folder) it fired up.

Dowload server for the updates is down though....

Share this post


Link to post
Share on other sites

Yeah now the updater starts...

I think he hosts the files on his pc with dynamic ip... (or wtf)

I would like to test the 'rival' of PPlayer but I think its not possible...

Share this post


Link to post
Share on other sites

Well there's AutoIt hosting (available on the fileman, but I dont know the max size)

And I know a german hosting site called funpic.de ...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0