Jump to content
Sign in to follow this  
steph1

Vista problem pls help

Recommended Posts

Hello all, I installed Autoit on Vista with no problems, but when I install Scite4, there is no syntax highlighting. It is like plain text, and I cannot run the program. pls help!!

Thanks in advance

Stephen

Share this post


Link to post
Share on other sites

Hello all, I installed Autoit on Vista with no problems, but when I install Scite4, there is no syntax highlighting. It is like plain text, and I cannot run the program. pls help!!

Thanks in advance

Stephen

Sorry to ask a stupid question but have you made sure the file is saved with the au3 extension?


Serial port communications UDF Includes functions for binary transmission and reception.printing UDF Useful for graphs, forms, labels, reports etc.Add User Call Tips to SciTE for functions in UDFs not included with AutoIt and for your own scripts.Functions with parameters in OnEvent mode and for Hot Keys One function replaces GuiSetOnEvent, GuiCtrlSetOnEvent and HotKeySet.UDF IsConnected2 for notification of status of connected state of many urls or IPs, without slowing the script.

Share this post


Link to post
Share on other sites

Sorry to ask a stupid question but have you made sure the file is saved with the au3 extension?

Yes it is. Before I installed scite4 everything was fine. Then installed Scite4, opened the same source and not able to run program. I even clicked Autoit3 in the language tab.

Share this post


Link to post
Share on other sites

I uninstalled everything and installed only Autoit-v3. Everything works fine, syntax highlighting, able to run program, etc...

Then installed latest version of Scite4, opened a sample script, and still no syntax highlight. Never had this problem on XP.

Share this post


Link to post
Share on other sites

Sorry everyone for being a pest, just trying to give as much info as I can!

After installing Autoit, it says AutoIt v3.2.10.0 has been installed on your computer.

After installing Scite4 is says Installation of scite editor v 0.0.0.0 and all extra components is finished.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...