Sign in to follow this  
Followers 0
kualkiera

Problem win98

2 posts in this topic

#1 ·  Posted (edited)

I cant make that autoitv3 run with win98, what can i do plz help. :blink::)

sorry i find a similar topic in this forum :wub:, and i cant delete this.,.. sry i'm noob :P

Edited by kualkiera

Share this post


Link to post
Share on other sites



Make sure you are not compiling with the unicode version of AutoIt. You must compile with ANSI. If you are using SCITE, click Tools -> Compile. Then on the main AutoIt3/Aut2Exe tab, check off the "Use ANSI" checkbox and then compile your script. It should then work on windows 98.

If you aren't using SCITE, then go to the Aut2Exe folder in your AutoIt directory (probably "C:\Program Files\AutoIt3\Aut2Exe") and then compile it with the "Aut2exeA.exe".

- The Kandie Man ;-)


"So man has sown the wind and reaped the world. Perhaps in the next few hours there will no remembrance of the past and no hope for the future that might have been." & _"All the works of man will be consumed in the great fire after which he was created." & _"And if there is a future for man, insensitive as he is, proud and defiant in his pursuit of power, let him resolve to live it lovingly, for he knows well how to do so." & _"Then he may say once more, 'Truly the light is sweet, and what a pleasant thing it is for the eyes to see the sun.'" - The Day the Earth Caught Fire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0