Jump to content
Sign in to follow this  
Chronos

FTP connection under router

Recommended Posts

Chronos

I imagine the problem is not about the script nor AutoIt itself, so I won't post the code for now. I guess the problem is related to my router, as I can upload at IE but I can't connect at the windows prompt ftp app.

I set "port fowarding" ON @ port 21, wich I believe is used by ftp protocols, but it didn't solve the problem. What should I do?!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.