Sign in to follow this  
Followers 0
glasglow

.exe Errors with many explanations

4 posts in this topic

Ok this is concerning the compressed .exe file.

I am on win2000

When I compress anything using "UPX Compress .exe stub" I get runtime errors. (looks like drwatson is catching those)

So I compile it again without it. Ok no error, but after clicking the exe I show it running in the processes but it's not actually doing anything. (So it seems)

I compile with ANSI, Unicode and it doesn't work. Of course the others don't work either.

So how about the code, in case there are errors, right? Here it is:

#include <IE.au3>
$oIE = _IECreate ("http://www.google.com")

Now I can use this of course when running the .au3 file. But I cannot for the life of me see why I can't compile it and use it after .au3.

I have also built it in scite

Any suggestions or explanations?

Share this post


Link to post
Share on other sites



Hi.

[trouble compiling my scritps in any way]

Any suggestions or explanations?

That's propably fact just for this single Win2000 WS, right?

I'd start to uninstall autoit3 and scite.

Get the latest versions from autoit3 download area.

Reinstall and try again.

Regards, Rudi.


Earth is flat, pigs can fly, and Nuclear Power is SAFE!

Share this post


Link to post
Share on other sites

Hi.

That's propably fact just for this single Win2000 WS, right?

I'd start to uninstall autoit3 and scite.

Get the latest versions from autoit3 download area.

Reinstall and try again.

Regards, Rudi.

Yes could be. I'll try that. It's not really in compiling per se, that process seems to be ok. It's the finished exe that I'm having trouble with. I'll try them on other systems and do as you said with a complete re-install. Thank you.

Share this post


Link to post
Share on other sites

#4 ·  Posted (edited)

Alright I have reinstalled everything. Is there something specific that I should be doing different for win2000?

I have also tried the EXE's on another computer without success. I am now using the latest AutoIT, Scite, and still without success. Any advice?

Edited by glasglow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0