Sign in to follow this  
Followers 0
Jewel

Is it Possible to change...

6 posts in this topic

#1 ·  Posted (edited)

....This icon Posted Image To your chosen Icon..?

And the version of the Program --> Posted Image

Sorry, It's in Finnish. "Tiedostoversio: FileVersion" It shows 3.2.10.0 which is my AutoIT version.. Want it 1.0.0..

And last question.. Is there some command to do some thing when program is loaded..?

Could someone help with this problem...?

(Sorry about the bad english... :D)

Edited by Jewel

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

....This icon Posted Image To your chosen Icon..?

And the version of the Program --> Posted Image

Sorry, It's in Finnish. "Tiedostoversio: FileVersion" It shows 3.2.10.0 which is my AutoIT version.. Want it 1.0.0..

And last question.. Is there some command to do some thing when program is loaded..?

Could someone help with this problem...?

(Sorry about the bad english... :D)

open your AutoitFolder

open folder Aut2Exe

open Aut2exe.exe

then add a custom icon

oh, and if you want to change file version etc. right click on the script, and click compile with options...

then change the fileversion, comments etc.

Edited by ReaImDown

[u][font="Century Gothic"]~я α и d γ ĵ . ċ . ѕ қ ϊ и и ε я~- My Programs -auto shutdownSleep funcdisallow programs[/font][/u]

Share this post


Link to post
Share on other sites

right-clic to the file.... compile with options :D

olivarra1

Share this post


Link to post
Share on other sites

When I right click, I just get compile, not compile with options. I used to have it... but i installed the latest version and I lost it. is it starting Aut2Exe with command line options?

Share this post


Link to post
Share on other sites

#5 ·  Posted (edited)

When I right click, I just get compile, not compile with options. I used to have it... but i installed the latest version and I lost it. is it starting Aut2Exe with command line options?

Are you using 1.2.10.0?

Did you use the AutoIt installer?

It should have Compile with options!

Edited by R6V2

Share this post


Link to post
Share on other sites

On the AutoIt3 Download page, you will see a download link for "AutoIt Script Editor" AKA "Scite4AutoIt3". The Scite4AutoIt3 installation contains the "Compile with Options" that uses AutoIt3Wrapper to add further options to the compilation process.

Note that the AutoIt3 installer only has a basic version of Scite4AutoIt3 and using the Scite4AutoIt3 installer after the AutoIt installation will upgrade Scite with many extra tools...

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0