Sign in to follow this  
Followers 0
PcExpert

Problem with _FTPMakeDir

6 posts in this topic

Hi all,

When I want to create a directory in my public_html folder ( _FTPMakeDir($Conn, "/public_html/test") ) it works, but when I want to create a directory like this: _FTPMakeDir($Conn, "/public_html/subdir1/subdir2/subdir3/test it doersnt work. Why?

Share this post


Link to post
Share on other sites



Are directories subdir1 & subdir2 already existing ?

I don't know if that function can create directories recursively.


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Thats right, the subdirs already exist. Its only the directory 'test' that has to be created.

Share this post


Link to post
Share on other sites

*bump*

Share this post


Link to post
Share on other sites

Nerver used _FTP but if it is possible to go into this folder you maybe have to go into the directory first and then create the new folder

Share this post


Link to post
Share on other sites

try dircreate for the dir and then the _ftp dir functions and see if it works then


[center][/center]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0