Sign in to follow this  
Followers 0
exodius

Naming Convention of _ReplaceStringInFile

1 post in this topic

#1 ·  Posted (edited)

Instead of _ReplaceStringInFile, it seems like this should be something like _StringReplaceInFile since it has to do with the strings and most other UDFs follow a similar convention.

For Example:

Standard AutoIt Functions:

StringInStr

StringLen

StringLeft

StringRight

Other String UDFs:

_StringAddComma

_StringBetween

_StringEncrypt

Edited by exodius

Share this post


Link to post
Share on other sites



Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0