Sign in to follow this  
Followers 0
Champak

Bug tracking question

5 posts in this topic

I submitted the following bug report ( http://svn.autoitscript.com/trac/ticket/116 ), and there hasn't been a response. However, Under milestone it states: 3.2.11.1. I don't remember putting that there. Is that automatically put there if there isn't something specified? Did a mod/developer just indicate that it would be fixed then and not immediately? Or did I unknowingly put that there somehow?

Share this post


Link to post
Share on other sites



I submitted the following bug report ( http://svn.autoitscript.com/trac/ticket/116 ), and there hasn't been a response. However, Under milestone it states: 3.2.11.1. I don't remember putting that there. Is that automatically put there if there isn't something specified? Did a mod/developer just indicate that it would be fixed then and not immediately? Or did I unknowingly put that there somehow?

Milestones are for the developers to enter. I see that 3.2.11.1 has been crossed out and that ticket is still active so I would suspect that the fix did not make it into the latest beta.

George

Question about decompiling code? Read the decompiling FAQ and don't bother posting the question in the forums.

Be sure to read and follow the forum rules. -AKA the AutoIt Reading and Comprehension Skills test.***

The PCRE (Regular Expression) ToolKit for AutoIT - (Updated Oct 20, 2011 ver:3.0.1.13) - Please update your current version before filing any bug reports. The installer now includes both 32 and 64 bit versions. No change in version number.

Visit my Blog .. currently not active but it will soon be resplendent with news and views. Also please remove any links you may have to my website. it is soon to be closed and replaced with something else.

"Old age and treachery will always overcome youth and skill!"

Share this post


Link to post
Share on other sites

You manually set it when you created the ticket. If anybody changed it, you would see it in the history, just as you can see where I deleted the milestone.

Share this post


Link to post
Share on other sites

Thanks for fixing the milestone.

Share this post


Link to post
Share on other sites

Milestones are for the developers to enter. I see that 3.2.11.1 has been crossed out and that ticket is still active so I would suspect that the fix did not make it into the latest beta.

Yeah, it's crossed out because I finally remembered to set a completion date for that milestone. Hopefully soon I can get time to write scripts to automate some of this stuff. If Jon agrees I hope to implement a script to automatically unset things user's have erroneously set, like milestones. There should never be a milestone set on an open ticket, for example.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0