Sign in to follow this  
Followers 0
Phlegm

problem with passwords

3 posts in this topic

I have problems sending passwords with special characters like @-($!% ect. I've tried the send keys command and the Control send commandsit fails. If I type it in or if I cut and paste it in from notepad it works fine.

What gives?

Thanks

Share this post


Link to post
Share on other sites



send command interprets most symbols to mean other keys ( like shift, ctrl, alt ,etc.) the solution is to use the optional parameter of send.

Send("@#@!$password!!!",1)

Share this post


Link to post
Share on other sites

send command interprets most symbols to mean other keys ( like shift, ctrl, alt ,etc.) the solution is to use the optional parameter of send.

Send("@#@!$password!!!",1)

Thanks, I tried it but it still doesn't work. I think it's the ( symbol in the password may be causing the problem

any ideas?

Thanks again

I also tried the ControlSend command with no luck.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0