Sign in to follow this  
Followers 0
nykoman

Script pauses when changing user in XP

4 posts in this topic

#1 ·  Posted (edited)

Dear all,

I use 4 scripts to automate a process in 4 progs, each script for each prog runs under a different user in xp.

When i start a script, and change the user in xp to execute another script, the former script pauses.

How come?

Thanks,

Nico

Edited by nykoman

Share this post


Link to post
Share on other sites



Dear all,

I use 4 scripts to automate a process in 4 progs, each script for each prog runs under a different user in xp.

When i start a script, and change the user in xp to execute another script, the former script pauses.

How come?

Thanks,

Nico

ofcourse it does.

you can only sign on one user at a time, how would you expect to run a script on a logged out user?

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

you can only sign on one user at a time, how would you expect to run a script on a logged out user?

I never log a user out, i simply change the user

The processes of the other user keep running.

Nico

Edited by nykoman

Share this post


Link to post
Share on other sites

I don't know, maybe it's default behaviour in xp? To pause processes/threads when one user is not "active"? I assume that's the case. :/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0