Sign in to follow this  
Followers 0
rudika

Is it a bug, or what's wrong?

5 posts in this topic

Moin, moin... ;)

I wrote a program, which is working perfect with every OS, as yet. But now I wanted to use it on a vista based winpe environment and it does not work :) Is there somebody who know about that and maybe got an idea to fix that problem, or it is not yet well-known? For your understanding is a screenshut an attachment. I can't imagine, that it should be a mistake in my code.

Thank you everybody for help

Greets Rudika

post-9931-1205259953_thumb.jpg


[font="Comic Sans Ms"][center]Powered by AutoIt3http://www.wik-eric.de/zips/Synchro2.2.2-4free.zip[/center][/font]

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Sorry, once more, moin moin... ;D

hmmm... :) I realy don't understand that reservation. While I looked for an answer in our forum, I found a second post which advert to that failure.

http://www.autoitscript.com/forum/index.ph...st&p=369806

So it looks like a bug. In the threat of this post is also a code posted, which use "FileSelctFolder", too. I'd copied it, and tried it with my WinPE 2.0 (Vista based), and what happened??? The same result! An empty window is opened. I don' want to believe that nobody else has tested that fuction, or did realy nobody else got that failure, then Ghuul and me???

But then I ask me, what's wrong with my WinPE? Did I forget to include some DLLs in my PE-environment. Maybe someone has an idea to give me. I realy would be glad if we get a solution for it. I would like to make perfect working programs for every case, or you not?

Thanks a lot!

Greets Rudika

Edited by rudika

[font="Comic Sans Ms"][center]Powered by AutoIt3http://www.wik-eric.de/zips/Synchro2.2.2-4free.zip[/center][/font]

Share this post


Link to post
Share on other sites

Sadly, AutoIt is not yet FULLY compatible with vista, not sure exactly when AutoIt will come out with a vista version. They don't even have a linux version. :) Sorry for this inconvience, although there might not be a fix right now, maybe in the future.

Share this post


Link to post
Share on other sites

Sadly, AutoIt is not yet FULLY compatible with vista, not sure exactly when AutoIt will come out with a vista version.

That statement is rather vague and IMHO has little merit.

They don't even have a linux version.

Use Wine if you want basic use. Remember that Linux is not Windows!

@rudika

M$ has always seemed to give WinPE limited features. BartPE gave extra features to an alternate version based on WinPE. WinPE2 seems lacking with features as of posts that I have seen. Adding the Dlls that AutoIt needs to the WinPE2 system directory may help solve the problem.

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0