Sign in to follow this  
Followers 0
rasim

Switch off wrapper

7 posts in this topic

Hi!

I have downloaded a AutoIt Scite with full packge. And now i want to switch off AutoIt3Wrapper.exe, because wrapper checked my scripts every time if i run a script, this don`t need for me.

Posted Image

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Hi!

I have downloaded a AutoIt Scite with full packge. And now i want to switch off AutoIt3Wrapper.exe, because wrapper checked my scripts every time if i run a script, this don`t need for me.

use AutoIt3Wrapper defaults ini

X:\Program Files\AutoIt3\SciTE\AutoIt3Wrapper\AutoIt3Wrapper.ini.example

This INI sets the Defaults for AutoIt3Wrapper which can be overridden by the Compiler Directives

Use 1 for Yes and 0 for No on options like Allow_Decompile,UseUPX and UseAnsi

See documentation for an explanation on purpose of the fields and their values

[Other]

Run_AU3Check=0

or per script

#AutoIt3Wrapper_Run_AU3Check=N

Edited by rover

I see fascists...

Share this post


Link to post
Share on other sites

@rover thanks, but you understand me wrong, i want to disable starting AutoIt3Wrapper when i run my script from Scite editor. I don`t need in this:

>"C:\Program Files\AutoIt3\SciTE\AutoIt3Wrapper\AutoIt3Wrapper.exe" /prod /AU3Check /in "C:\test.au3"
+>18:07:04 Starting AutoIt3Wrapper v.1.10.1.6   Environment(Language:0419  Keyboard:00000409  OS:WIN_XP/Service Pack 2  CPU:X86)

:)

Share this post


Link to post
Share on other sites

Why ?

What is the problem running a wrapper application that does all the hard work for you and makes it all configurable per script?


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Why ?

What is the problem running a wrapper application that does all the hard work for you and makes it all configurable per script?

This little slows script checking and runing. :)

Share this post


Link to post
Share on other sites

I seriously hope you are kidding when I see it takes 1.042 seconds to do it all. :)

Yes! You are right! It`s bug of my OS, i reinstall Windows and all works fine! Topic mayb closed! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0