Sign in to follow this  
Followers 0
Delta01

Sending korean characters?

3 posts in this topic

#1 ·  Posted (edited)

Hey,

Well, I'm making a script which requires me to copy/paste some korean characters into Scite. The korean characters show up fine in notepad but when I copy into scite they become ???

Is there a way to stop this? Like i said, I see them in notepad.

Edited by Delta01

Share this post


Link to post
Share on other sites



Hey,

Well, I'm making a script which requires me to copy/paste some korean characters into Scite. The korean characters show up fine in notepad but when I copy into scite they become ???

Is there a way to stop this? Like i said, I see them in notepad.

With SciTE open, select Help/SciTE Help, which should open the "SciTE For AutoIt3 Help".

Go to the Contents Tab, and click on SciTE Documentation, which opens a long page of information.

Click anywhere in the middle of the documentation text to move focus there, and then hit Ctrl-f for "Find".

Enter "unicode" and perform the search. That should take you to a section titled "Encoding", and also a section on "Defined variables in properties files" which contains settings like code.page, output.code.page, and character.set.

That might help push you in the right direction, any way.

:)


Valuater's AutoIt 1-2-3, Class... Is now in Session!For those who want somebody to write the script for them: RentACoder"Any technology distinguishable from magic is insufficiently advanced." -- Geek's corollary to Clarke's law

Share this post


Link to post
Share on other sites

I have the same problem as yours. Did you solve this problem?

If so, plz share the solution with me. :P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0