Sign in to follow this  
Followers 0
KrazyMonkeys

Having A Little Trouble With Mousemove

3 posts in this topic

Hi, I wrote a simple bot for gunbound and while that still works exactly as I programmed it, now, even when I try to do the simplest thing involving mousemove, no matter what the coordinates I put in for mousemove, it will only move the mouse cursor to the bottom left of the screen. I have tried numerous locations and it always happens the same, so effectively, I can no longer use mousemove or left/rightclick. Any ideas as to what caused this? Like I said, the gunbound script, which involves alot of mousemove and leftclick, works just fine.


Eagles may soar, but weasels don't get sucked into jet engines.

Share this post


Link to post
Share on other sites



Oh, I see. I didn't realize that at, lol. I was just trying on desktop just to get a referrence point for other uses in the same resolution. I didn't think about the text file still being open from where I was editing the script, lol. Thanks for the help.


Eagles may soar, but weasels don't get sucked into jet engines.

Share this post


Link to post
Share on other sites

Actually, I thought it fixed the problem, but that only fixes when there is an open window. it doesn't have to be active. The only reason that the Gunbound bot still works is because I programmed it to open the start menu and go to run. Basically, it opens everything manually. The reason it still opens the start menu is the mouse always goes to the bottom left corner anyway, so all it has to do is click there, exactly like I programmed it. Once it clicks start, that qualifies as the open window and it proceeds normally with the rest of the script.


Eagles may soar, but weasels don't get sucked into jet engines.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0