Sign in to follow this  
Followers 0
DYONISII

aut2exe

2 posts in this topic

i'd like to know if it's just me or it's a bug or something...

if i compile my source code using aut2exe, i use /comp 4 /ansi parameters.

however, if i either right click on the au3 file and then select compile, the exe file is basically bigger compared to the result from the method above. same goes when i click on tools > compile or build.

further, when i reopen aut2exe, the option is again on unicode and is not back to ansi.

could anyone comment please? i think the /comp 4 doesn't stay, though i could be wrong.

thanks!

ps. i'm a newbie to the forums so you will have to forgive me if this has been posted before, though i have been reading the forums for quite some time now.

cheers!


http://dev.dyonisii.com/

Share this post


Link to post
Share on other sites



The setting used on the commandline do not stay as default values.

I cannot comment on size of the output exe without seeing the files. One comment though: the /compress parameter set the compression for the Fileinstall() included files in the output EXE.

Jos


Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0