Sign in to follow this  
Followers 0
HaavY

Can't post in Example Scripts section

7 posts in this topic

I don't know if this topic belongs here, but there was no other place to post it either, so here we go...

When I try to post one of my scripts in the Example Scripts forum I get this error: Sorry, you do not have permission to start a topic in this forum

What do I need to do?


[font="Courier New"]This sentence is a lie. Or is it?[/font]Better leave AutoIt then

Share this post


Link to post
Share on other sites

You can post there after some post count achieved.

I don't know exactly maybe it's 5 or 10 posts.

This restriction was added due to very much posts from beginners posted in wrong forum.

Share this post


Link to post
Share on other sites

After 5 posts.


When the words fail... music speaks

Share this post


Link to post
Share on other sites

That is a bit annoying! :)

(post 1 out of 5 for me)

Share this post


Link to post
Share on other sites

That is a bit annoying! :)

(post 1 out of 5 for me)

What is annoying about it?

You have no idea yet how often new members posted in the wrong forum thus we have resorted to this solution which seems to solve it.

Getting to a postcount of 5 is no real issue I would think. Just help some posting in the Support forum and you are there in no time.

:)


Visit the SciTE4AutoIt3 Download page for the latest versions  - Beta files                                How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

You need permissions to post in there

Share this post


Link to post
Share on other sites

What is annoying about it?

You have no idea yet how often new members posted in the wrong forum thus we have resorted to this solution which seems to solve it.

Getting to a postcount of 5 is no real issue I would think. Just help some posting in the Support forum and you are there in no time.

:)

Maybe 'annoying' is too strong.

I was searching the forums to see why I couldn't post... and came across this topic started today.

I just discovered AutoIT this week... WHAT AN AWESOME PROGRAM.

(and now I'm up to 4 posts... WOHOO!)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0