Sign in to follow this  
Followers 0
Wikipete

Run

3 posts in this topic

Hello.

I have encountered a problem in auto it when I try and Run .exe's that are not stored on the desktop.

For example if I put in my script:

Run ("progress.exe", "C:\Documents and Settings\Admin\Desktop\")oÝ÷ Ø    eÂ䲫}ç-!èÁëÞ­«,¢Ú°n¶Ø^¦º ­ë,{¢Ú~]z¶§uÈZ­äņµ¬m¡«­¢+ÙIÕ¸ ÅÕ½ÐíÁɽÉÍ̹áÅÕ½Ðì°ÅÕ½ÐíèÀäÈí½Õµ¹Ñ̹MÑÑ¥¹ÌÀäÈíµ¥¸ÀäÈíͭѽÀÀäÈíAɽɴ¥±ÌÀäÈìÅÕ½ÐìoÝ÷ Ú+kz۫Ƨzºè®Æ²x"µÆ§_wmêk¢
ÚZ½æÞz{k¢æåzÈh¢Ø§ú+«±©Ý«ÞmÈ^rG¶¬¥éex,z÷«j[bë?n«z+-çè׫©rrjwijË^uúèlzÉ-¢®¢Óë¢
ÚX¥zÊ®¢ÒÊ!j÷­ëêk¡¹^^Úòx-¢»§+®*m±úè¦ÝÇ?m8^"q©ZºÚ"µÍ[
    ][ÝÜÙÜÜË^I][ÝË  ][ÝÑÌLÔÙÜ[H[ÉÌLÉ][ÝÊ

does not work. (with the disc in obviously!!)

Can someone please explain this too me. It has got me flumuxed...

Thanks!


 Run (Brain.exe)
.

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

specify in the first parametrer the full path. not in the second (workdir) parameter.

eg:

Run ("D:\Program Files\progress.exe")

:)

Edited by Jos

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

specify in the first parametrer the full path. not in the second (workdir) parameter.

eg:

Run ("D:\Program Files\progress.exe")

:)

Thank you! You have made my day! :)


 Run (Brain.exe)
.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0