Sign in to follow this  
Followers 0
tamir

about search file and image

3 posts in this topic

ok, i got 1 problem and 1 question:

the problem is that the AutoIt Help file isn't working good, coz on the index window when i type a word it doesn't find it even if it's the complete name of a function, it always shows the first subject as the found result.

the question is about image:

i used GUICtrlCreatePic and SplashImageOn to show jpg image but the colors are ugly and the result is in really low value. why is that?

Share this post


Link to post
Share on other sites

#1: Use the search tab instead.

#2: The colors you have in a jpeg will be the same colors as the orginal. There will be a large amount of difference however if you are setting the size of the splashimageon to larger or smaller that the picture.


Who else would I be?

Share this post


Link to post
Share on other sites

ok, i got 1 problem and 1 question:

the problem is that the AutoIt Help file isn't working good, coz on the index window when i type a word it doesn't find it even if it's the complete name of a function, it always shows the first subject as the found result.

the question is about image:

i used GUICtrlCreatePic and SplashImageOn to show jpg image but the colors are ugly and the result is in really low value. why is that?

<{POST_SNAPBACK}>

Can you put a repro code with a small image so we can help you? :idiot:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0