Sign in to follow this  
Followers 0
WifiHero

Impossiable to decompile autoit script

2 posts in this topic

Despite my topic being deleted once...Ill go ahead and ask again.

I read what was said on here and added a password to each of my autoit files whenever I finished them, And now for some reason, I cannot decompile them, I thought -Sure ill use that password!- But for some reason when I load up the decompiler, the password box is greyed out and I cant add anything to it.

Iv even tried editing it in hex to remove the -haha hacker nice try- error message, but it still doesnt want to decompile ><

Does anyone have any suggestions?

Share this post


Link to post
Share on other sites



#2 ·  Posted (edited)

Despite my topic being deleted once...Ill go ahead and ask again.

I read what was said on here and added a password to each of my autoit files whenever I finished them, And now for some reason, I cannot decompile them, I thought -Sure ill use that password!- But for some reason when I load up the decompiler, the password box is greyed out and I cant add anything to it.

Iv even tried editing it in hex to remove the -haha hacker nice try- error message, but it still doesnt want to decompile ><

Does anyone have any suggestions?

If your topic was deleted by a moderator, restarting it is a good way to get banned.

7 topics down would have answered your question:

http://www.autoitscript.com/forum/index.ph...st&p=539393

Edit:

And the topic you are referring to "Haha "hacker nice try"" has nothing to do with Your scripts, that's something w0uter wrote.

Edited by SmOke_N

Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0