Jump to content
Sign in to follow this  

NFS Send problem

Recommended Posts


I'm trying to send keys to a windowed Need for Speed : Underground 2 application. But if I use like this (NFS windows is active/focused) :

Send ("{UP}")

It won't move. I've also tried ControlSend, like this :

Global $NFSTitle = "NFS Underground 2 - Window Mode By Wiccaan"

Global $NFSClass = "GameFrame"

ControlSend ($NFSTitle, "", $NFSClass, "{UP}")

But it doesn't move. I use it in a While loop (when a pixelcolor is 0XFFFFFF for ex. it should send keys...and yeah color is constantly located, so it's not a problem). I've also tried to use with this :

AutoItSetOption ("SendKeyDelay", 20)

But nothing....

Anybody knows what's the problem ?

Thanks in advance !

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.