Jump to content
Sign in to follow this  

Script will not run - instead goes to SciTE editor

Recommended Posts


I have recorded a few lines of AutoIt 3 code to make a very simple script.

When I run the script by clicking on a link to the script nothing happens.

If the SCiTE editor is open and I run the script the SCiTE window is activated and I see in the Windows system tray that the script has paused.

If I press F5 from within SciTE the script runs.

So the code works.

Have I missed a setting somewhere?

This must be something simple.

Thanks anyone for a tip.

Share this post

Link to post
Share on other sites

right click -> run script?

There's an option somewhere to make it run on double click by default..

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.