Sign in to follow this  
Followers 0
Skrip

Odd Problem. GUI style

3 posts in this topic

#include <GUIConstants.au3>
$Form1 = GUICreate("Blank", @DesktopWidth + 5, @DesktopHeight + 5, -5, -5, BitOR($WS_POPUP,$WS_CLIPSIBLINGS), BitOR($WS_EX_TOOLWINDOW,$WS_EX_WINDOWEDGE))
;;^^^^ LINE 17 ^^^^

Errors:

C:\Program Files\AutoIt3\CHRISTIAN_PASSWORD.au3(17,91) : WARNING: $WS_POPUP: possibly used before declaration.

$Form1 = GUICreate("Blank", @DesktopWidth + 5, @DesktopHeight + 5, -5, -5, BitOR($WS_POPUP,

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~^

C:\Program Files\AutoIt3\CHRISTIAN_PASSWORD.au3(17,108) : WARNING: $WS_CLIPSIBLINGS: possibly used before declaration.

$Form1 = GUICreate("Blank", @DesktopWidth + 5, @DesktopHeight + 5, -5, -5, BitOR($WS_POPUP,$WS_CLIPSIBLINGS)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

~~~~~~~^

C:\Program Files\AutoIt3\CHRISTIAN_PASSWORD.au3(17,134) : WARNING: $WS_EX_TOOLWINDOW: possibly used before declaration.

$Form1 = GUICreate("Blank", @DesktopWidth + 5, @DesktopHeight + 5, -5, -5, BitOR($WS_POPUP,$WS_CLIPSIBLINGS), BitOR($WS_EX_TOOLWINDOW,

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~^

C:\Program Files\AutoIt3\CHRISTIAN_PASSWORD.au3(17,152) : WARNING: $WS_EX_WINDOWEDGE: possibly used before declaration.

$Form1 = GUICreate("Blank", @DesktopWidth + 5, @DesktopHeight + 5, -5, -5, BitOR($WS_POPUP,$WS_CLIPSIBLINGS), BitOR($WS_EX_TOOLWINDOW,$WS_EX_WINDOWEDGE)

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~^

Why do those return errors, ONLY in the beta run? But it works in the version run.

[left][sub]We're trapped in the belly of this horrible machine.[/sub][sup]And the machine is bleeding to death...[/sup][sup][/sup][/left]

Share this post


Link to post
Share on other sites



#Include <WindowsConstants.au3>

This has been answered more times than I can count muttley

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

Oh. My bad. Thanks though.

EDIT: Bleh..was using the old help file.

Edited by Firestorm

[left][sub]We're trapped in the belly of this horrible machine.[/sub][sup]And the machine is bleeding to death...[/sup][sup][/sup][/left]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0