Jump to content

Recommended Posts

Hi all

i am scripting a file to run the setup file for my creative webcam NX.... not the full install jsut the driver package.....

now when executed manually it opens a window with a progress bar then proceeds to ac onfiguration window for settign the flicker, then DONE!

so i've written a script that SHOULD execute the setup file then proceed to do the approcpriate clicks... i've compiled it many times but It works only when ran from the PC created, wont work from the dvd as intended i'm not sure what the problem is i know ive done everythign i can think of correct.... but it just doesnt work on this one driver setup pkg...... for some odd unknown reason....

i shoudl note though that i am using Windows Post Install Wizard to call and execute the autoit script which then runs the setup pkg.....

i know the script executes as when i run the setup file manually the script takes over and does its job.... its JUST NTO RUNNIGN THE SETUP FILE AS IT SHOULD.....

the line of code is:

Run("CtDrvStp.exe")

ive even tried changing the name of the setup file to "setup"

ANY SUGGESTIONS WELCOMED!!!!!!!

THANKS!

dave

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...