Sign in to follow this  
Followers 0
ulti

why is my image covering my tabs?

3 posts in this topic

my back ground immage is over laping my tabs untill i mouce over them?

Opt('TrayOnEventMode',1)
Opt('TrayMenuMode',1)

AutoItSetOption("WinTitleMatchMode", 4)

Global $handle = WinGetHandle("classname=GxWindowClassD3d")
Global $show = 0, $Join = 0x6a0706, $Enter = 0xEE1400, $Killer = ""

HotKeySet("{F9}", "Start")

$Form1_1 = GUICreate("BG-Bot Elite", 471, 300, -1, -1, $WS_EX_LAYERED)
GUICtrlCreatePic("C:\Program Files\bg bot elite\images\gui back.jpg", 0, 0, 471, 300)
GuiCtrlSetState(-1,$GUI_DISABLE)


; TAB
GuiCtrlCreateTab(0, 0, 471, 230)
GuiCtrlSetState(-1,$GUI_ONTOP)
GUICtrlCreatePic("C:\Program Files\bg bot elite\images\gui back.jpg", 0, 0, 471, 300)
GuiCtrlSetState(-1,$GUI_DISABLE)

GuiCtrlCreateTabItem("One")
GuiCtrlSetState(-1,$GUI_SHOW)

$WSG = GUICtrlCreateButton("Warsong Gulch", 8, 32, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($WSG, "C:\Program Files\bg bot elite\images\TONWSG.bmp") 

$AV = GUICtrlCreateButton("Alterac Valley", 122, 32, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($AV, "C:\Program Files\bg bot elite\images\TONAV.bmp") 
$AB = GUICtrlCreateButton("Arathi Basin", 237, 32, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($AB, "C:\Program Files\bg bot elite\images\TONAB.bmp") 
$EOTS = GUICtrlCreateButton("Eye of the Storm", 351, 32, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($EOTS, "C:\Program Files\bg bot elite\images\TONEOTS.bmp") 

$click2 = GUICtrlCreateButton("Auto swing ", 8, 230, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($click2, "C:\Program Files\bg bot elite\images\TONAS.bmp") 
$click3 = GUICtrlCreateButton("Anti AFK", 122, 230, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($click3, "C:\Program Files\bg bot elite\images\TONAFK.bmp") 
$click4 = GUICtrlCreateButton("Class Ability", 237, 230, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($click4, "C:\Program Files\bg bot elite\images\TONCA.bmp") 
$mouseclks = GUICtrlCreateButton("Auto Mouse", 351, 230, 110, 40, $BS_BITMAP)
GUICtrlSetImage ($mouseclks, "C:\Program Files\bg bot elite\images\TONAM.bmp") 

$Alloff = GUICtrlCreateButton("stop all", 410, 130, 32, 32, $BS_ICON)
GUICtrlSetImage($Alloff, "shell32.dll", 28)

GuiCtrlCreateTabItem("Two")
GuiCtrlSetState(-1,$GUI_ONTOP)
GuiCtrlCreateTabItem("Three")
GuiCtrlSetState(-1,$GUI_ONTOP)
GuiCtrlCreateTabItem("welcome")
GuiCtrlSetState(-1,$GUI_ONTOP)

not to sure whats hapening here

Share this post


Link to post
Share on other sites



i fixed it by changeing the image sise and centering it to fit ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0