Sign in to follow this  
Followers 0
Fox2

SciTE unicode issue - where to direct it?

3 posts in this topic

I'm having trouble with SciTE and unicode. Specifically on a default install, I paste some text into SciTE that contains unicode characters, and they paste as ascii (as best I can tell). At least, they don't paste as the characetr I pasted.

I'm writing a script that contains a lot of unicode text that is routinely cut and pasted as time passes, so failing to paste correctly is something I'd like to sort out.

I can't find where to get input on this. Can someone advise?

Thanks.

Share this post


Link to post
Share on other sites



Resolved - unicode isn't selected by default in the global properties.

Should it be?

Share this post


Link to post
Share on other sites

#3 ·  Posted (edited)

Resolved - unicode isn't selected by default in the global properties.

Should it be?

Don't think we can since a lot of people "normal" files and don't want SciTE to start changing all scriptfiles to Unicode.

Tidy and AU3Check cannot work with Unicode encoded file either.

Other point of discussion would be which Encoding to use.

Jos

Edited by Jos

Visit the SciTE4AutoIt3 Download page for the latest versions        Beta files                                                          Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0