Jump to content

Administrators Permission


Recommended Posts

I have another problem relating to the same posting as before. Now Auotit is telling me to obtain permission from the adminstrator before it will let me open my own file on a backup CD! I'm on a single desktop - 2 0f us use it on the same login ( we trust each other) - and I'm in charge.

Does anyone know why it should do this? It only does it in Autoit 3. Autoit 2 is Ok and of course I can get at the files direct.

You've been a great help so far see what you can do with this!

Thanks

Peter

[u][font="Arial"]Pete[/font][/u]
Link to post
Share on other sites
  • Developers

see if this also works for you B)

http://www.hiddensoft.com/forum/index.php?...st=0entry4334

:whistle: else let us know

SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource   Forum etiquette  Forum Rules 
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Link to post
Share on other sites

Thanks, but I'm afraid that didn't work. IsAdmin() and a MsgBox tells me I have Admin rights but the script won't let me open a file from CD (any file, any CD). All files on HD are Ok

It's not an important script just a little playaround so I can stick with Aut2 on this one but if you have any thoughts let me know.

Thanks again

Peter

[u][font="Arial"]Pete[/font][/u]
Link to post
Share on other sites

I'm really sorry guys and totally embarrassed. I've been checking my script letter by letter and discovered that I was trying to open a file from CD drive using FileSaveDialog instead of FileOpen...

I hope I haven't caused anyone any trouble there's no bugs just a dumb script writer!!

Thanks

Peter

[u][font="Arial"]Pete[/font][/u]
Link to post
Share on other sites
  • Administrators

I'm really sorry guys and totally embarrassed.  I've been checking my script letter by letter and discovered that I was trying to open a file from CD drive using FileSaveDialog instead of FileOpen...

I hope I haven't caused anyone any trouble there's no bugs just a dumb script writer!!

Thanks

Peter

Phew. One less bug to fix :whistle:
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...