Sign in to follow this  
Followers 0
aismail

.exe files from aut2exe don't work properly

8 posts in this topic

#1 ·  Posted (edited)

the .exe files created by aut2exe don't work on a machine unless autoit is installed on this machine please show me the way to create a stand alone exe files

Edited by aismail

Share this post


Link to post
Share on other sites



the .exe files created by aut2exe don't work on a machine unless autoit is installed on this machine please show me the way to create a stand alone exe files

Hi there mate,

That is so not true. After compiling a script and if the compliling runs smooth, you shouldn't have any problems running the executable file.

Maybe if you are runnig ina a 9.x version or 64 bits processor.

Maybe some code of your script in here and the comunity would help for sure.

Cheers,


Old Scriptology

Visual Ping 1.8 - Mass Ping Program with export to txt delimited.

Desktop 2 RGB and YMCK - Pick a color in the desktop and get the RGB and YMCK code.

Desktop 2 RGB - Pick a color in the desktop and get the RGB code.

ShootIT 1.0 - Screen Capture full and partial screen

[font="'Arial Black';"]Remember Remember The Fifth of November.[/font]

Share this post


Link to post
Share on other sites

maybe you have not compiled the AU3 correctly or just created a A3X file instead of exe.

which option you have selected during compiling the script?

ANSI - Unicode - X64 - Console ?


Enjoy the complexity.Feel the power of simplicity.

Share this post


Link to post
Share on other sites

the compile run smoothly and the exe acctually works on my machine but when i run the exe on a machine with no autoit on it the exe doesnt run and give send report error

Share this post


Link to post
Share on other sites

Send report? Sounds like a problem on the other computer.


# MY LOVE FOR YOU... IS LIKE A TRUCK- #

Share this post


Link to post
Share on other sites

thanks for your replies the problem is resolved as it seams that the machine itself has a problem

Share this post


Link to post
Share on other sites

thanks for your replies the problem is resolved as it seams that the machine itself has a problem

I'm curious.

What kind of problem causes that?


♡♡♡

.

eMyvnE

Share this post


Link to post
Share on other sites

I'm curious.

What kind of problem causes that?

Probably restarted. That usually works for me when a program gives me that error.

# MY LOVE FOR YOU... IS LIKE A TRUCK- #

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0