Sign in to follow this  
Followers 0
Maverick682

Creating a new .au3 file

5 posts in this topic

Hi

I have just completed a full install of Autoit3 and went to create a new script as per the help file.

When I right click in the folder and select new, there is no Autoit v3 script in the menu

I have tried it on XP pro, Vista 32bit and Vista 64bit all the same

I am obviously doing something wrong

Anyone an idea?

Thanks in advance

Maverick682

Share this post


Link to post
Share on other sites



Maverick682,

Have you tried right clicking on the desktop - that gives me a "New - AutoIt v3 Script"?

Or go to the SciTE subfolder within the AutoIt folder and open SciTE to go to the editor directly.

M23


Any of my own code posted anywhere on the forum is available for use by others without any restriction of any kind._______My UDFs:

Spoiler

ArrayMultiColSort ---- Sort arrays on multiple columns
ChooseFileFolder ---- Single and multiple selections from specified path treeview listing
Date_Time_Convert -- Easily convert date/time formats, including the language used
ExtMsgBox --------- A highly customisable replacement for MsgBox
GUIExtender -------- Extend and retract multiple sections within a GUI
GUIFrame ---------- Subdivide GUIs into many adjustable frames
GUIListViewEx ------- Insert, delete, move, drag, sort, edit and colour ListView items
GUITreeViewEx ------ Check/clear parent and child checkboxes in a TreeView
Marquee ----------- Scrolling tickertape GUIs
NoFocusLines ------- Remove the dotted focus lines from buttons, sliders, radios and checkboxes
Notify ------------- Small notifications on the edge of the display
Scrollbars ----------Automatically sized scrollbars with a single command
StringSize ---------- Automatically size controls to fit text
Toast -------------- Small GUIs which pop out of the notification area

 

Share this post


Link to post
Share on other sites

or right click>new>new text file and you name it whateveryouwant.au3 XD

anyway it is in the "new" submenu... but i think you altreay saw that :)


Some Projects:[list][*]ZIP UDF using no external files[*]iPod Music Transfer [*]iTunes UDF - fully integrate iTunes with au3[*]iTunes info (taskbar player hover)[*]Instant Run - run scripts without saving them before :)[*]Get Tube - YouTube Downloader[*]Lyric Finder 2 - Find Lyrics to any of your song[*]DeskBox - A Desktop Extension Tool[/list]indifference will ruin the world, but in the end... WHO CARES :P---------------http://torels.altervista.org

Share this post


Link to post
Share on other sites

... I have just completed a full install of Autoit3 ...

Welcome to the forum.

I've seen this happen once or twice - but a restart solved the issue. Does it do so for you.


[size="1"][font="Arial"].[u].[/u][/font][/size]

Share this post


Link to post
Share on other sites

Sorted now thanks.

As soon as I created a new .txt file I renamed as "test.au3" (with quotes) and reassigned it to Autoit.

Thanks

Maverick682

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0