Jump to content
Sign in to follow this  
pdaughe

Scite Editor

Recommended Posts

pdaughe

I downloaded the full SciTE editor when I upgraded to AutoIT v3.3.0.0.

Has anyone else noticed an annoying editing difference?

I won't attempt to describe it in detail, but one example is that I used to be able to click on a line number (to highlight the line) then, without moving the mouse, right-click and select "Copy". That doesn't work now.

If anyone else has experienced this, I believe I discovered what is going on -- could be just unique to me though....

Post if this means anything to you :)

Share this post


Link to post
Share on other sites
Jos

I downloaded the full SciTE editor when I upgraded to AutoIT v3.3.0.0.

Has anyone else noticed an annoying editing difference?

I won't attempt to describe it in detail, but one example is that I used to be able to click on a line number (to highlight the line) then, without moving the mouse, right-click and select "Copy". That doesn't work now.

If anyone else has experienced this, I believe I discovered what is going on -- could be just unique to me though....

Post if this means anything to you :)

Ok ... I see the difference between the Full and the LITE version.

Did you already figure out were this behavious comes from?

Jos

Edited by Jos

SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites
pdaughe

Ok ... I see the difference between the Full and the LITE version.

Did you already figure out were this behavious comes from?

Jos

Yes, it's REALLY annoying, uh?

After a few false tries, I took an (likely) guess and replaced SciLexer.dll with an older version. Works like a charm now -- although I refrain from mixing versions, but it seems to work fine.

Share this post


Link to post
Share on other sites
Jos

Yes, it's REALLY annoying, uh?

After a few false tries, I took an (likely) guess and replaced SciLexer.dll with an older version. Works like a charm now -- although I refrain from mixing versions, but it seems to work fine.

Just tried the latest LITE version and also has this behaviour.

It isn't annoying to me because I guess I have never used it like that and always go to the selected text first before doing a right-mouse-click.

It actually surprises me that SciLexer.dll is causing the issue in stead of the SciTE program.

I guess you could report it at the Scintilla Interest website if you want it check.

:)


SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource        Forum Rules
 
Live for the present,
Dream of the future,
Learn from the past.
  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×