Jump to content
Sign in to follow this  
Disciples

New to this and I'm having some problems

Recommended Posts

Disciples

So I was creating just a basic auto clicker and Hello, World. But both times I got this error.

>"C:\Documents and Settings\Scotty\Desktop\..\aut2exe\aut2exe.exe" /in "C:\Documents and Settings\Scotty\Desktop\AutoIt\AutoClicker.au3"
>The system cannot find the path specified.

Anyone know how to fix it?

Share this post


Link to post
Share on other sites
jvanegmond

Try to reinstall AutoIt. It looks as if it was incorrectly installed, for some reason.

It might not work in a different location than its default, but I've never tested that.

Share this post


Link to post
Share on other sites
Authenticity

If you're trying to compile it would be better to check the file is not Read-Only or to move it from the desktop to another folder, maybe C:\..

Share this post


Link to post
Share on other sites
WK1H

Just guessing but did you install the SciTE4AutoIt3 editor but not AutoItv3 itself?

Share this post


Link to post
Share on other sites
Disciples

Alright. So I go to extract it and then it creates the sciTE4AutoIt3 exe, that has a green arrow and a tower it looks like. But when I go to click on that I get this error...

The installer requires AutoIt3 production release to be installed first. Stopping installation.

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Disciples

Woot, got it working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×