Jump to content
Sign in to follow this  
snowseal

scite keyboard layout is wrong

Recommended Posts

snowseal

Hi,

i cannot use scite editor properly. The keyboard layout is wrong.

- I can type in windows with a GB layout, and also in the autoit help file.

i cant figure out how to change this behavour. i am curently copying and pasting special charecters like ; () and ", wich is very frustrating :)

does this makes sence to anyone, how can i change the kayboard layout in scite?

thanks,

snow

Share this post


Link to post
Share on other sites
snowseal

oh

found something.

alt+shift changes the keyboard input language within a program? that is soo useless.

anyway, after pressing alt+shift the keyboard language is correct again.

/closed.

snow

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.